Problems with sending emails

Incident Report for Reepay

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 08:00 CET

Monitoring

Emails are now being sent at a normal rate again, but mails sent the last day will still suffer a delay. We will monitor the situation.
Posted Feb 17, 2025 - 21:34 CET

Investigating

We are currently experiencing an issue with sending emails. We have reached out to our provider to resolve the issue.
Posted Feb 17, 2025 - 20:24 CET