3D Secure for Mastercard is experiencing problems
Incident Report for Reepay
Postmortem
Posted Aug 11, 2022 - 08:45 CEST

Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 21:39 CEST
Update
This incident has been escalated at Mastercard. We are awaiting an update. We expect to update this incident within the next 2 hours.
Posted Aug 10, 2022 - 12:04 CEST
Update
Mastercard Identity Check (3D Secure) is continuing to fail. We are monitoring the situation and have reached out to Mastercard.
Posted Aug 10, 2022 - 08:48 CEST
Monitoring
Mastercard Identity Check (3D Secure for Mastercard) is currently experiencing problems.
Posted Aug 10, 2022 - 00:27 CEST
This incident affected: Strong Customer Authentication (3D Secure).