EVRY Planned maintenance
Scheduled for Sep 12, 07:00 - 12:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 08, 2021 - 14:48 CEST
Scheduled
EVRY has announced the following planned maintenance affecting acquiring through EVRY to Handelsbanken and Elavon:

Date and time: 2021-09-12 07:00–12:00 CET
Description: Planned maintenance on primary production host (SOUTH)
Technical impact: Transaction service, HERA, CGS and PPL will not be available during downtime.

Authorisation service will not be affected.
Posted Sep 08, 2021 - 14:48 CEST
This scheduled maintenance affects: 3rd Party - Acquiring (Elavon (Evry), Handelsbanken (Evry)).