Secured by Nets and 3D Secure for Nets issued cards are experiencing problems
Incident Report for Reepay
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 11:33 CEST
Update
You can follow the NemID status here:
https://www.nemid.nu/dk-da/om-nemid/aktuelt/driftsstatus/
Posted Jun 10, 2022 - 11:12 CEST
Update
The cause of this issue has been identified to be operational issues with NemID. We will continue to monitor the situation.
Posted Jun 10, 2022 - 09:56 CEST
Monitoring
Secured by Nets and 3D Secure for Nets issued cards is currently experiencing a problem. The problem affects card sign-ups and payments with Dankort and international cards issued by Nets. A large percentage of transactions are rejected.
Posted Jun 10, 2022 - 09:51 CEST
This incident affected: Strong Customer Authentication (3D Secure, Secured by Nets).